summaryrefslogtreecommitdiffstats
path: root/testsuites/samples/hello/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/samples/hello/Makefile.am')
-rw-r--r--testsuites/samples/hello/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/testsuites/samples/hello/Makefile.am b/testsuites/samples/hello/Makefile.am
index 846740c5ac..fe1e1440af 100644
--- a/testsuites/samples/hello/Makefile.am
+++ b/testsuites/samples/hello/Makefile.am
@@ -9,7 +9,7 @@ PGM = ${ARCH}/$(SAMPLE).exe
MANAGERS = io
C_FILES = init.c
-C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
+C_O_FILES = $(C_FILES:%.c=${ARCH}/%.$(OBJEXT))
H_FILES = system.h
noinst_HEADERS = $(H_FILES)