summaryrefslogtreecommitdiffstats
path: root/testsuites/samples/hello/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/samples/hello/Makefile.am')
-rw-r--r--testsuites/samples/hello/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/testsuites/samples/hello/Makefile.am b/testsuites/samples/hello/Makefile.am
index e7b019be30..94cf69f293 100644
--- a/testsuites/samples/hello/Makefile.am
+++ b/testsuites/samples/hello/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-MANAGERS = io semaphore
rtems_tests_PROGRAMS = hello
hello_SOURCES = init.c
@@ -14,9 +13,8 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-hello_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
-LINK_OBJS = $(hello_OBJECTS) $(hello_LDADD)
+LINK_OBJS = $(hello_OBJECTS)
LINK_LIBS = $(hello_LDLIBS)
hello$(EXEEXT): $(hello_OBJECTS) $(hello_DEPENDENCIES)