summaryrefslogtreecommitdiffstats
path: root/testsuites/samples/cdtest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/samples/cdtest/Makefile.am')
-rw-r--r--testsuites/samples/cdtest/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/testsuites/samples/cdtest/Makefile.am b/testsuites/samples/cdtest/Makefile.am
index 9b121d8680..c0462bcd52 100644
--- a/testsuites/samples/cdtest/Makefile.am
+++ b/testsuites/samples/cdtest/Makefile.am
@@ -27,6 +27,8 @@ include $(top_srcdir)/sample.am
# (OPTIONAL) Add local stuff here using +=
#
+AM_CPPFLAGS += -I$(top_srcdir)/../support/include
+
${PGM}: $(OBJS) $(LINK_FILES)
$(make-cxx-exe)