summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtmtests/psxtmthread01/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtmtests/psxtmthread01/Makefile.am')
-rw-r--r--testsuites/psxtmtests/psxtmthread01/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/testsuites/psxtmtests/psxtmthread01/Makefile.am b/testsuites/psxtmtests/psxtmthread01/Makefile.am
index b46d1a3351..eb3fc3dc55 100644
--- a/testsuites/psxtmtests/psxtmthread01/Makefile.am
+++ b/testsuites/psxtmtests/psxtmthread01/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-MANAGERS = all
rtems_tests_PROGRAMS = psxtmthread01
psxtmthread01_SOURCES = init.c ../../tmtests/include/timesys.h \
@@ -20,7 +19,7 @@ AM_CPPFLAGS += -I$(top_srcdir)/../tmtests/include
AM_CPPFLAGS += -DOPERATION_COUNT=$(OPERATION_COUNT)
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(psxtmthread01_OBJECTS) $(psxtmthread01_LDADD)
+LINK_OBJS = $(psxtmthread01_OBJECTS)
LINK_LIBS = $(psxtmthread01_LDLIBS)
psxtmthread01$(EXEEXT): $(psxtmthread01_OBJECTS) $(psxtmthread01_DEPENDENCIES)