summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/psxtimer02/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/psxtimer02/Makefile.am')
-rw-r--r--testsuites/psxtests/psxtimer02/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/testsuites/psxtests/psxtimer02/Makefile.am b/testsuites/psxtests/psxtimer02/Makefile.am
index d3acc0aac1..fb1bbe713f 100644
--- a/testsuites/psxtests/psxtimer02/Makefile.am
+++ b/testsuites/psxtests/psxtimer02/Makefile.am
@@ -4,8 +4,8 @@
MANAGERS = all
-rtems_tests_PROGRAMS = psxtimer02.exe
-psxtimer02_exe_SOURCES = psxtimer.c system.h ../include/pmacros.h
+rtems_tests_PROGRAMS = psxtimer02
+psxtimer02_SOURCES = psxtimer.c system.h ../include/pmacros.h
dist_rtems_tests_DATA = psxtimer02.scn
@@ -13,16 +13,16 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-psxtimer02_exe_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
+psxtimer02_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/include
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(psxtimer02_exe_OBJECTS) $(psxtimer02_exe_LDADD)
-LINK_LIBS = $(psxtimer02_exe_LDLIBS)
+LINK_OBJS = $(psxtimer02_OBJECTS) $(psxtimer02_LDADD)
+LINK_LIBS = $(psxtimer02_LDLIBS)
-psxtimer02.exe$(EXEEXT): $(psxtimer02_exe_OBJECTS) $(psxtimer02_exe_DEPENDENCIES)
- @rm -f psxtimer02.exe$(EXEEXT)
+psxtimer02$(EXEEXT): $(psxtimer02_OBJECTS) $(psxtimer02_DEPENDENCIES)
+ @rm -f psxtimer02$(EXEEXT)
$(make-exe)
include $(top_srcdir)/../automake/local.am