summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/psxtimer02/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/psxtimer02/Makefile.am')
-rw-r--r--testsuites/psxtests/psxtimer02/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/testsuites/psxtests/psxtimer02/Makefile.am b/testsuites/psxtests/psxtimer02/Makefile.am
index fb1bbe713f..44b3c29b97 100644
--- a/testsuites/psxtests/psxtimer02/Makefile.am
+++ b/testsuites/psxtests/psxtimer02/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-MANAGERS = all
rtems_tests_PROGRAMS = psxtimer02
psxtimer02_SOURCES = psxtimer.c system.h ../include/pmacros.h
@@ -13,12 +12,11 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-psxtimer02_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/include
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(psxtimer02_OBJECTS) $(psxtimer02_LDADD)
+LINK_OBJS = $(psxtimer02_OBJECTS)
LINK_LIBS = $(psxtimer02_LDLIBS)
psxtimer02$(EXEEXT): $(psxtimer02_OBJECTS) $(psxtimer02_DEPENDENCIES)