summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/psxtime/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/psxtime/Makefile.am')
-rw-r--r--testsuites/psxtests/psxtime/Makefile.am38
1 files changed, 0 insertions, 38 deletions
diff --git a/testsuites/psxtests/psxtime/Makefile.am b/testsuites/psxtests/psxtime/Makefile.am
deleted file mode 100644
index 66b8c88f11..0000000000
--- a/testsuites/psxtests/psxtime/Makefile.am
+++ /dev/null
@@ -1,38 +0,0 @@
-##
-## $Id$
-##
-
-AUTOMAKE_OPTIONS = foreign 1.4
-TEST = psxtime
-
-MANAGERS = all
-
-C_FILES = main.c test.c
-C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
-
-DOCTYPES = scn
-DOCS = $(DOCTYPES:%=$(TEST).%)
-
-SRCS = $(DOCS) $(C_FILES) $(H_FILES)
-OBJS = $(C_O_FILES)
-
-PRINT_SRCS = $(DOCS)
-
-PGM = ${ARCH}/$(TEST).exe
-
-include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
-include $(RTEMS_ROOT)/make/leaf.cfg
-include $(top_srcdir)/psxtests.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-${PGM}: $(OBJS) $(LINK_FILES)
- $(make-exe)
-
-all-local: $(ARCH) $(TMPINSTALL_FILES)
-
-EXTRA_DIST = $(C_FILES) $(DOCS)
-
-include $(top_srcdir)/../../../../automake/local.am