summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/psxstat/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/psxstat/Makefile.am')
-rw-r--r--testsuites/psxtests/psxstat/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/testsuites/psxtests/psxstat/Makefile.am b/testsuites/psxtests/psxstat/Makefile.am
index c26b4aff5c..2e76209151 100644
--- a/testsuites/psxtests/psxstat/Makefile.am
+++ b/testsuites/psxtests/psxstat/Makefile.am
@@ -4,8 +4,8 @@
MANAGERS = all
-rtems_tests_PROGRAMS = psxstat.exe
-psxstat_exe_SOURCES = main.c test.c ../include/pmacros.h
+rtems_tests_PROGRAMS = psxstat
+psxstat_SOURCES = main.c test.c ../include/pmacros.h
dist_rtems_tests_DATA = psxstat.scn
@@ -13,16 +13,16 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-psxstat_exe_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
+psxstat_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/include
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(psxstat_exe_OBJECTS) $(psxstat_exe_LDADD)
-LINK_LIBS = $(psxstat_exe_LDLIBS)
+LINK_OBJS = $(psxstat_OBJECTS) $(psxstat_LDADD)
+LINK_LIBS = $(psxstat_LDLIBS)
-psxstat.exe$(EXEEXT): $(psxstat_exe_OBJECTS) $(psxstat_exe_DEPENDENCIES)
- @rm -f psxstat.exe$(EXEEXT)
+psxstat$(EXEEXT): $(psxstat_OBJECTS) $(psxstat_DEPENDENCIES)
+ @rm -f psxstat$(EXEEXT)
$(make-exe)
include $(top_srcdir)/../automake/local.am