summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/psxspin02/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/psxspin02/Makefile.am')
-rw-r--r--testsuites/psxtests/psxspin02/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/testsuites/psxtests/psxspin02/Makefile.am b/testsuites/psxtests/psxspin02/Makefile.am
index b70443423f..683c842d2e 100644
--- a/testsuites/psxtests/psxspin02/Makefile.am
+++ b/testsuites/psxtests/psxspin02/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-MANAGERS = all
rtems_tests_PROGRAMS = psxspin02
psxspin02_SOURCES = main.c test.c ../include/pmacros.h
@@ -14,12 +13,11 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-psxspin02_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/include
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(psxspin02_OBJECTS) $(psxspin02_LDADD)
+LINK_OBJS = $(psxspin02_OBJECTS)
LINK_LIBS = $(psxspin02_LDLIBS)
psxspin02$(EXEEXT): $(psxspin02_OBJECTS) \