summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/psxobj01/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/psxobj01/Makefile.am')
-rw-r--r--testsuites/psxtests/psxobj01/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/testsuites/psxtests/psxobj01/Makefile.am b/testsuites/psxtests/psxobj01/Makefile.am
index 5f3a966956..086b3c8a42 100644
--- a/testsuites/psxtests/psxobj01/Makefile.am
+++ b/testsuites/psxtests/psxobj01/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-MANAGERS = all
rtems_tests_PROGRAMS = psxobj01
psxobj01_SOURCES = init.c ../../support/src/test_support.c
@@ -14,12 +13,11 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-psxobj01_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/include
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(psxobj01_OBJECTS) $(psxobj01_LDADD)
+LINK_OBJS = $(psxobj01_OBJECTS)
LINK_LIBS = $(psxobj01_LDLIBS)
psxobj01$(EXEEXT): $(psxobj01_OBJECTS) $(psxobj01_DEPENDENCIES)