summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/psxmsgq03/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/psxmsgq03/Makefile.am')
-rw-r--r--testsuites/psxtests/psxmsgq03/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/testsuites/psxtests/psxmsgq03/Makefile.am b/testsuites/psxtests/psxmsgq03/Makefile.am
index 15f6ae3273..1fb5ff7a5e 100644
--- a/testsuites/psxtests/psxmsgq03/Makefile.am
+++ b/testsuites/psxtests/psxmsgq03/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-MANAGERS = all
rtems_tests_PROGRAMS = psxmsgq03
psxmsgq03_SOURCES = init.c system.h ../include/pmacros.h \
@@ -15,12 +14,11 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-psxmsgq03_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/include
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(psxmsgq03_OBJECTS) $(psxmsgq03_LDADD)
+LINK_OBJS = $(psxmsgq03_OBJECTS)
LINK_LIBS = $(psxmsgq03_LDLIBS)
psxmsgq03$(EXEEXT): $(psxmsgq03_OBJECTS) $(psxmsgq03_DEPENDENCIES)