summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/psxhdrs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/psxhdrs/Makefile.am')
-rw-r--r--testsuites/psxtests/psxhdrs/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/testsuites/psxtests/psxhdrs/Makefile.am b/testsuites/psxtests/psxhdrs/Makefile.am
index 8dc13e17cf..3eecd84dbd 100644
--- a/testsuites/psxtests/psxhdrs/Makefile.am
+++ b/testsuites/psxtests/psxhdrs/Makefile.am
@@ -38,6 +38,7 @@ lib_a_SOURCES += pthread/pthread_create.c
lib_a_SOURCES += pthread/pthread_detach.c
lib_a_SOURCES += pthread/pthread_equal.c
lib_a_SOURCES += pthread/pthread_exit.c
+lib_a_SOURCES += pthread/pthread_getconcurrency.c
lib_a_SOURCES += pthread/pthread_getcpuclockid.c
lib_a_SOURCES += pthread/pthread_getschedparam.c
lib_a_SOURCES += pthread/pthread_getspecific.c
@@ -64,6 +65,7 @@ lib_a_SOURCES += pthread/pthread_once.c
lib_a_SOURCES += pthread/pthread_self.c
lib_a_SOURCES += pthread/pthread_setcancelstate.c
lib_a_SOURCES += pthread/pthread_setcanceltype.c
+lib_a_SOURCES += pthread/pthread_setconcurrency.c
lib_a_SOURCES += pthread/pthread_setschedparam.c
lib_a_SOURCES += pthread/pthread_setspecific.c
lib_a_SOURCES += pthread/pthread_testcancel.c