summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/psxfile01/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/psxfile01/Makefile.am')
-rw-r--r--testsuites/psxtests/psxfile01/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/testsuites/psxtests/psxfile01/Makefile.am b/testsuites/psxtests/psxfile01/Makefile.am
index a6caffa442..519d7b81b1 100644
--- a/testsuites/psxtests/psxfile01/Makefile.am
+++ b/testsuites/psxtests/psxfile01/Makefile.am
@@ -4,8 +4,8 @@
MANAGERS = all
-rtems_tests_PROGRAMS = psxfile01.exe
-psxfile01_exe_SOURCES = main.c test.c test_cat.c test_extend.c test_write.c ../include/pmacros.h
+rtems_tests_PROGRAMS = psxfile01
+psxfile01_SOURCES = main.c test.c test_cat.c test_extend.c test_write.c ../include/pmacros.h
dist_rtems_tests_DATA = psxfile01.scn
@@ -13,16 +13,16 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-psxfile01_exe_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
+psxfile01_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/include
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(psxfile01_exe_OBJECTS) $(psxfile01_exe_LDADD)
-LINK_LIBS = $(psxfile01_exe_LDLIBS)
+LINK_OBJS = $(psxfile01_OBJECTS) $(psxfile01_LDADD)
+LINK_LIBS = $(psxfile01_LDLIBS)
-psxfile01.exe$(EXEEXT): $(psxfile01_exe_OBJECTS) $(psxfile01_exe_DEPENDENCIES)
- @rm -f psxfile01.exe$(EXEEXT)
+psxfile01$(EXEEXT): $(psxfile01_OBJECTS) $(psxfile01_DEPENDENCIES)
+ @rm -f psxfile01$(EXEEXT)
$(make-exe)
include $(top_srcdir)/../automake/local.am