summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/psxchroot01/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/psxchroot01/Makefile.am')
-rw-r--r--testsuites/psxtests/psxchroot01/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/testsuites/psxtests/psxchroot01/Makefile.am b/testsuites/psxtests/psxchroot01/Makefile.am
index 40eef3f6c9..2ec0c436a4 100644
--- a/testsuites/psxtests/psxchroot01/Makefile.am
+++ b/testsuites/psxtests/psxchroot01/Makefile.am
@@ -4,8 +4,8 @@
MANAGERS = all
-rtems_tests_PROGRAMS = psxchroot01.exe
-psxchroot01_exe_SOURCES = main.c test.c ../include/pmacros.h
+rtems_tests_PROGRAMS = psxchroot01
+psxchroot01_SOURCES = main.c test.c ../include/pmacros.h
dist_rtems_tests_DATA = psxchroot01.scn
@@ -13,16 +13,16 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-psxchroot01_exe_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
+psxchroot01_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/include
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(psxchroot01_exe_OBJECTS) $(psxchroot01_exe_LDADD)
-LINK_LIBS = $(psxchroot01_exe_LDLIBS)
+LINK_OBJS = $(psxchroot01_OBJECTS) $(psxchroot01_LDADD)
+LINK_LIBS = $(psxchroot01_LDLIBS)
-psxchroot01.exe$(EXEEXT): $(psxchroot01_exe_OBJECTS) $(psxchroot01_exe_DEPENDENCIES)
- @rm -f psxchroot01.exe$(EXEEXT)
+psxchroot01$(EXEEXT): $(psxchroot01_OBJECTS) $(psxchroot01_DEPENDENCIES)
+ @rm -f psxchroot01$(EXEEXT)
$(make-exe)
include $(top_srcdir)/../automake/local.am