summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/psx14/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/psx14/Makefile.am')
-rw-r--r--testsuites/psxtests/psx14/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/testsuites/psxtests/psx14/Makefile.am b/testsuites/psxtests/psx14/Makefile.am
index e90eb2e1a1..ccbe9c3ffd 100644
--- a/testsuites/psxtests/psx14/Makefile.am
+++ b/testsuites/psxtests/psx14/Makefile.am
@@ -4,8 +4,8 @@
MANAGERS = all
-rtems_tests_PROGRAMS = psx14.exe
-psx14_exe_SOURCES = init.c system.h ../include/pmacros.h
+rtems_tests_PROGRAMS = psx14
+psx14_SOURCES = init.c system.h ../include/pmacros.h
dist_rtems_tests_DATA = psx14.scn
@@ -13,16 +13,16 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-psx14_exe_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
+psx14_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/include
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(psx14_exe_OBJECTS) $(psx14_exe_LDADD)
-LINK_LIBS = $(psx14_exe_LDLIBS)
+LINK_OBJS = $(psx14_OBJECTS) $(psx14_LDADD)
+LINK_LIBS = $(psx14_LDLIBS)
-psx14.exe$(EXEEXT): $(psx14_exe_OBJECTS) $(psx14_exe_DEPENDENCIES)
- @rm -f psx14.exe$(EXEEXT)
+psx14$(EXEEXT): $(psx14_OBJECTS) $(psx14_DEPENDENCIES)
+ @rm -f psx14$(EXEEXT)
$(make-exe)
include $(top_srcdir)/../automake/local.am