summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/psx13/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/psx13/Makefile.am')
-rw-r--r--testsuites/psxtests/psx13/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/testsuites/psxtests/psx13/Makefile.am b/testsuites/psxtests/psx13/Makefile.am
index 898f8f2bf5..fa49c2a424 100644
--- a/testsuites/psxtests/psx13/Makefile.am
+++ b/testsuites/psxtests/psx13/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-MANAGERS = all
rtems_tests_PROGRAMS = psx13
psx13_SOURCES = main.c test.c ../include/pmacros.h
@@ -13,12 +12,11 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-psx13_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/include
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(psx13_OBJECTS) $(psx13_LDADD)
+LINK_OBJS = $(psx13_OBJECTS)
LINK_LIBS = $(psx13_LDLIBS)
psx13$(EXEEXT): $(psx13_OBJECTS) $(psx13_DEPENDENCIES)