summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/psx11/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/psx11/Makefile.am')
-rw-r--r--testsuites/psxtests/psx11/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/testsuites/psxtests/psx11/Makefile.am b/testsuites/psxtests/psx11/Makefile.am
index d5e5ff821e..f2d2f8655f 100644
--- a/testsuites/psxtests/psx11/Makefile.am
+++ b/testsuites/psxtests/psx11/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-MANAGERS = all
rtems_tests_PROGRAMS = psx11
psx11_SOURCES = init.c task.c system.h ../include/pmacros.h
@@ -13,12 +12,11 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-psx11_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/include
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(psx11_OBJECTS) $(psx11_LDADD)
+LINK_OBJS = $(psx11_OBJECTS)
LINK_LIBS = $(psx11_LDLIBS)
psx11$(EXEEXT): $(psx11_OBJECTS) $(psx11_DEPENDENCIES)