summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/psx07/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/psx07/Makefile.am')
-rw-r--r--testsuites/psxtests/psx07/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/testsuites/psxtests/psx07/Makefile.am b/testsuites/psxtests/psx07/Makefile.am
index f2f31127af..9169743b90 100644
--- a/testsuites/psxtests/psx07/Makefile.am
+++ b/testsuites/psxtests/psx07/Makefile.am
@@ -4,8 +4,8 @@
MANAGERS = all
-rtems_tests_PROGRAMS = psx07.exe
-psx07_exe_SOURCES = init.c task.c system.h ../include/pmacros.h
+rtems_tests_PROGRAMS = psx07
+psx07_SOURCES = init.c task.c system.h ../include/pmacros.h
dist_rtems_tests_DATA = psx07.scn
@@ -13,16 +13,16 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-psx07_exe_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
+psx07_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/include
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(psx07_exe_OBJECTS) $(psx07_exe_LDADD)
-LINK_LIBS = $(psx07_exe_LDLIBS)
+LINK_OBJS = $(psx07_OBJECTS) $(psx07_LDADD)
+LINK_LIBS = $(psx07_LDLIBS)
-psx07.exe$(EXEEXT): $(psx07_exe_OBJECTS) $(psx07_exe_DEPENDENCIES)
- @rm -f psx07.exe$(EXEEXT)
+psx07$(EXEEXT): $(psx07_OBJECTS) $(psx07_DEPENDENCIES)
+ @rm -f psx07$(EXEEXT)
$(make-exe)
include $(top_srcdir)/../automake/local.am