summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/psx06/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/psx06/Makefile.am')
-rw-r--r--testsuites/psxtests/psx06/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/testsuites/psxtests/psx06/Makefile.am b/testsuites/psxtests/psx06/Makefile.am
index a5850654e2..4da6a72d60 100644
--- a/testsuites/psxtests/psx06/Makefile.am
+++ b/testsuites/psxtests/psx06/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-MANAGERS = all
rtems_tests_PROGRAMS = psx06
psx06_SOURCES = init.c task.c task2.c system.h ../include/pmacros.h
@@ -13,12 +12,11 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-psx06_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/include
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(psx06_OBJECTS) $(psx06_LDADD)
+LINK_OBJS = $(psx06_OBJECTS)
LINK_LIBS = $(psx06_LDLIBS)
psx06$(EXEEXT): $(psx06_OBJECTS) $(psx06_DEPENDENCIES)