summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index 15690ca154..c2a663c01d 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -4,16 +4,14 @@
ACLOCAL_AMFLAGS = -I ../aclocal
-SHARED_DIRS =
+noinst_HEADERS = include/pmacros.h
POSIX_DIRS = include psxhdrs psx01 psx02 psx03 psx04 psx05 psx06 psx07 psx08 \
psx09 psx10 psx11 psx12 psxtime psxtimer psxcancel psxmsgq01 psxsem01
POSIX_FILES_DIRS = psxfile01 psxreaddir psxstat psxmount psx13 psxchroot01
-UNUSED_DIRS =
-
-SUBDIRS = $(SHARED_DIRS) $(POSIX_DIRS) $(POSIX_FILES_DIRS) $(UNUSED_DIRS)
+SUBDIRS = $(POSIX_DIRS) $(POSIX_FILES_DIRS)
EXTRA_DIST = psxtests.am