summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index bebfb09eb9..a93214a231 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -7,7 +7,7 @@ ACLOCAL_AMFLAGS = -I ../aclocal
SUBDIRS = psxhdrs psx01 psx02 psx03 psx04 psx05 psx06 psx07 psx08 psx09 \
psx10 psx11 psx12 psx13 psx14 psxcleanup psxtime psxtimer01 psxtimer02 \
psxcancel psxbarrier01 psxmsgq01 psxrwlock01 psxsem01 psxspin01 \
- psxenosys psxsignal01 psxsysconf psxualarm
+ psxenosys psxsignal01 psxsysconf psxualarm psxfatal01 psxfatal02
## File IO tests
SUBDIRS += psxfile01 psxreaddir psxstat psxmount psx13 psxchroot01
@@ -18,6 +18,9 @@ if HAS_NETWORKING
SUBDIRS += psxrdwrv
endif
+DIST_SUBDIRS = $(SUBDIRS) psxfatal_support
+EXTRA_DIST = psxfatal_support/init.c psxfatal_support/system.h
+
include $(top_srcdir)/../automake/subdirs.am
include $(top_srcdir)/../automake/local.am