summaryrefslogtreecommitdiffstats
path: root/testsuites/mptests/mp11/node1/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/mptests/mp11/node1/Makefile.am')
-rw-r--r--testsuites/mptests/mp11/node1/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/testsuites/mptests/mp11/node1/Makefile.am b/testsuites/mptests/mp11/node1/Makefile.am
index 8aed220b11..cf32d4f2a5 100644
--- a/testsuites/mptests/mp11/node1/Makefile.am
+++ b/testsuites/mptests/mp11/node1/Makefile.am
@@ -2,8 +2,6 @@
## $Id$
##
-MANAGERS = all
-
rtems_tests_PROGRAMS = mp11-node1
mp11_node1_SOURCES = ../init.c ../system.h
@@ -14,13 +12,11 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-mp11_node1_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
-
AM_CPPFLAGS += -DNODE_NUMBER=1 -I$(srcdir)/..
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(mp11_node1_OBJECTS) $(mp11_node1_LDADD)
+LINK_OBJS =
LINK_LIBS = $(mp11_node1_LDLIBS)
mp11-node1$(EXEEXT): $(mp11_node1_OBJECTS) $(mp11_node1_DEPENDENCIES)