summaryrefslogtreecommitdiffstats
path: root/testsuites/mptests/mp09/node1/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/mptests/mp09/node1/Makefile.am')
-rw-r--r--testsuites/mptests/mp09/node1/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/testsuites/mptests/mp09/node1/Makefile.am b/testsuites/mptests/mp09/node1/Makefile.am
index e40107c103..04f9065dc5 100644
--- a/testsuites/mptests/mp09/node1/Makefile.am
+++ b/testsuites/mptests/mp09/node1/Makefile.am
@@ -4,8 +4,8 @@
MANAGERS = all
-rtems_tests_PROGRAMS = mp09-node1.exe
-mp09_node1_exe_SOURCES = ../init.c ../task1.c ../recvmsg.c ../sendmsg.c ../system.h
+rtems_tests_PROGRAMS = mp09-node1
+mp09_node1_SOURCES = ../init.c ../task1.c ../recvmsg.c ../sendmsg.c ../system.h
dist_rtems_tests_DATA = mp09-node1.scn
dist_rtems_tests_DATA += mp09-node1.doc
@@ -14,17 +14,17 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-mp09_node1_exe_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
+mp09_node1_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -DNODE_NUMBER=1 -I$(srcdir)/..
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(mp09_node1_exe_OBJECTS) $(mp09_node1_exe_LDADD)
-LINK_LIBS = $(mp09_node1_exe_LDLIBS)
+LINK_OBJS = $(mp09_node1_OBJECTS) $(mp09_node1_LDADD)
+LINK_LIBS = $(mp09_node1_LDLIBS)
-mp09-node1.exe$(EXEEXT): $(mp09_node1_exe_OBJECTS) $(mp09_node1_exe_DEPENDENCIES)
- @rm -f mp09-node1.exe$(EXEEXT)
+mp09-node1$(EXEEXT): $(mp09_node1_OBJECTS) $(mp09_node1_DEPENDENCIES)
+ @rm -f mp09-node1$(EXEEXT)
$(make-exe)
include $(top_srcdir)/../automake/local.am