summaryrefslogtreecommitdiffstats
path: root/testsuites/mptests/mp01/node1/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/mptests/mp01/node1/Makefile.am')
-rw-r--r--testsuites/mptests/mp01/node1/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/testsuites/mptests/mp01/node1/Makefile.am b/testsuites/mptests/mp01/node1/Makefile.am
index b98220a345..56263828ff 100644
--- a/testsuites/mptests/mp01/node1/Makefile.am
+++ b/testsuites/mptests/mp01/node1/Makefile.am
@@ -2,8 +2,6 @@
## $Id$
##
-MANAGERS = all
-
rtems_tests_PROGRAMS = mp01-node1
mp01_node1_SOURCES = ../init.c ../task1.c ../system.h
@@ -17,9 +15,7 @@ include $(top_srcdir)/../automake/leaf.am
AM_CPPFLAGS += -DNODE_NUMBER=1 -I$(srcdir)/..
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-mp01_node1_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
-
-LINK_OBJS = $(mp01_node1_OBJECTS) $(mp01_node1_LDADD)
+LINK_OBJS =
LINK_LIBS = $(mp01_node1_LDLIBS)
mp01-node1$(EXEEXT): $(mp01_node1_OBJECTS) $(mp01_node1_DEPENDENCIES)