summaryrefslogtreecommitdiffstats
path: root/testsuites/mptests/mp01/node1/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/mptests/mp01/node1/Makefile.am')
-rw-r--r--testsuites/mptests/mp01/node1/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/testsuites/mptests/mp01/node1/Makefile.am b/testsuites/mptests/mp01/node1/Makefile.am
index 8537fe4314..b98220a345 100644
--- a/testsuites/mptests/mp01/node1/Makefile.am
+++ b/testsuites/mptests/mp01/node1/Makefile.am
@@ -4,8 +4,8 @@
MANAGERS = all
-rtems_tests_PROGRAMS = mp01-node1.exe
-mp01_node1_exe_SOURCES = ../init.c ../task1.c ../system.h
+rtems_tests_PROGRAMS = mp01-node1
+mp01_node1_SOURCES = ../init.c ../task1.c ../system.h
dist_rtems_tests_DATA = mp01-node1.scn
dist_rtems_tests_DATA += mp01-node1.doc
@@ -17,13 +17,13 @@ include $(top_srcdir)/../automake/leaf.am
AM_CPPFLAGS += -DNODE_NUMBER=1 -I$(srcdir)/..
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-mp01_node1_exe_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
+mp01_node1_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
-LINK_OBJS = $(mp01_node1_exe_OBJECTS) $(mp01_node1_exe_LDADD)
-LINK_LIBS = $(mp01_node1_exe_LDLIBS)
+LINK_OBJS = $(mp01_node1_OBJECTS) $(mp01_node1_LDADD)
+LINK_LIBS = $(mp01_node1_LDLIBS)
-mp01-node1.exe$(EXEEXT): $(mp01_node1_exe_OBJECTS) $(mp01_node1_exe_DEPENDENCIES)
- @rm -f mp01-node1.exe$(EXEEXT)
+mp01-node1$(EXEEXT): $(mp01_node1_OBJECTS) $(mp01_node1_DEPENDENCIES)
+ @rm -f mp01-node1$(EXEEXT)
$(make-exe)
include $(top_srcdir)/../automake/local.am