summaryrefslogtreecommitdiffstats
path: root/testsuites/libtests/tztest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/libtests/tztest/Makefile.am')
-rw-r--r--testsuites/libtests/tztest/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/testsuites/libtests/tztest/Makefile.am b/testsuites/libtests/tztest/Makefile.am
index ec5356bd8e..f5ce3acba5 100644
--- a/testsuites/libtests/tztest/Makefile.am
+++ b/testsuites/libtests/tztest/Makefile.am
@@ -4,8 +4,8 @@
MANAGERS = all
-rtems_tests_PROGRAMS = tztest.exe
-tztest_exe_SOURCES = init.c
+rtems_tests_PROGRAMS = tztest
+tztest_SOURCES = init.c
dist_rtems_tests_DATA = tztest.scn
@@ -15,11 +15,11 @@ include $(top_srcdir)/../automake/leaf.am
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(tztest_exe_OBJECTS) $(tztest_exe_LDADD)
-LINK_LIBS = $(tztest_exe_LDLIBS)
+LINK_OBJS = $(tztest_OBJECTS) $(tztest_LDADD)
+LINK_LIBS = $(tztest_LDLIBS)
-tztest.exe$(EXEEXT): $(tztest_exe_OBJECTS) $(tztest_exe_DEPENDENCIES)
- @rm -f tztest.exe$(EXEEXT)
+tztest$(EXEEXT): $(tztest_OBJECTS) $(tztest_DEPENDENCIES)
+ @rm -f tztest$(EXEEXT)
$(make-exe)
include $(top_srcdir)/../automake/local.am