summaryrefslogtreecommitdiffstats
path: root/testsuites/libtests/stackchk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/libtests/stackchk/Makefile.am')
-rw-r--r--testsuites/libtests/stackchk/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/testsuites/libtests/stackchk/Makefile.am b/testsuites/libtests/stackchk/Makefile.am
index ee2b19af47..989feec1a3 100644
--- a/testsuites/libtests/stackchk/Makefile.am
+++ b/testsuites/libtests/stackchk/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-MANAGERS = io semaphore
rtems_tests_PROGRAMS = stackchk
stackchk_SOURCES = blow.c init.c task1.c system.h
@@ -13,11 +12,10 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-stackchk_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(stackchk_OBJECTS) $(stackchk_LDADD)
+LINK_OBJS = $(stackchk_OBJECTS)
LINK_LIBS = $(stackchk_LDLIBS)
stackchk$(EXEEXT): $(stackchk_OBJECTS) $(stackchk_DEPENDENCIES)