summaryrefslogtreecommitdiffstats
path: root/testsuites/libtests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/libtests/Makefile.am')
-rw-r--r--testsuites/libtests/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/testsuites/libtests/Makefile.am b/testsuites/libtests/Makefile.am
index c312f14324..2ff05f2b74 100644
--- a/testsuites/libtests/Makefile.am
+++ b/testsuites/libtests/Makefile.am
@@ -1493,6 +1493,15 @@ ttest01_CPPFLAGS = $(AM_CPPFLAGS) $(TEST_FLAGS_ttest01) \
$(support_includes)
endif
+if TEST_ttest02
+lib_tests += ttest02
+lib_screens += ttest02/ttest02.scn
+lib_docs += ttest02/ttest02.doc
+ttest02_SOURCES = ttest02/init.c
+ttest02_CPPFLAGS = $(AM_CPPFLAGS) $(TEST_FLAGS_ttest02) \
+ $(support_includes)
+endif
+
if TEST_tztest
lib_tests += tztest
lib_screens += tztest/tztest.scn