summaryrefslogtreecommitdiffstats
path: root/testsuites/itrontests/itronhello/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/itrontests/itronhello/Makefile.am')
-rw-r--r--testsuites/itrontests/itronhello/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/testsuites/itrontests/itronhello/Makefile.am b/testsuites/itrontests/itronhello/Makefile.am
index b5d7d54c98..9ad8162204 100644
--- a/testsuites/itrontests/itronhello/Makefile.am
+++ b/testsuites/itrontests/itronhello/Makefile.am
@@ -4,8 +4,8 @@
MANAGERS = all
-rtems_tests_PROGRAMS = itronhello.exe
-itronhello_exe_SOURCES = init.c system.h
+rtems_tests_PROGRAMS = itronhello
+itronhello_SOURCES = init.c system.h
dist_rtems_tests_DATA = itronhello.scn
dist_rtems_tests_DATA += itronhello.doc
@@ -14,15 +14,15 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-itronhello_exe_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
+itronhello_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(itronhello_exe_OBJECTS) $(itronhello_exe_LDADD)
-LINK_LIBS = $(itronhello_exe_LDLIBS)
+LINK_OBJS = $(itronhello_OBJECTS) $(itronhello_LDADD)
+LINK_LIBS = $(itronhello_LDLIBS)
-itronhello.exe$(EXEEXT): $(itronhello_exe_OBJECTS) $(itronhello_exe_DEPENDENCIES)
- @rm -f itronhello.exe$(EXEEXT)
+itronhello$(EXEEXT): $(itronhello_OBJECTS) $(itronhello_DEPENDENCIES)
+ @rm -f itronhello$(EXEEXT)
$(make-exe)
include $(top_srcdir)/../automake/local.am