summaryrefslogtreecommitdiffstats
path: root/scripts/binutils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/binutils/Makefile.am')
-rw-r--r--scripts/binutils/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/scripts/binutils/Makefile.am b/scripts/binutils/Makefile.am
index 27d990b7cf..d99c314e92 100644
--- a/scripts/binutils/Makefile.am
+++ b/scripts/binutils/Makefile.am
@@ -9,7 +9,7 @@ MKBINUTILSSPEC = $(SHELL) ./mkspec
SUBPACKAGES = header.add
SUBPACKAGES += $(top_builddir)/common/common.add binutils.add
SUBPACKAGES += $(top_builddir)/common/clean.add
-SUBPACKAGES += base-binutils.add target-binutils.add
+SUBPACKAGES += target-binutils.add base-binutils.add
binutils.spec.in: $(SUBPACKAGES)
cat $^ > $@
@@ -66,6 +66,10 @@ tic4x-rtems@osversion@-$(BINUTILSVERS).spec: $(MKBINUTILSSPEC_DEPS)
$(MKBINUTILSSPEC) -cfg $(top_builddir)/setup.cache tic4x-rtems@osversion@ > $@
RPM_SPECS_DATA += tic4x-rtems@osversion@-$(BINUTILSVERS).spec
+avr-rtems@osversion@-$(BINUTILSVERS).spec: $(MKBINUTILSSPEC_DEPS)
+ $(MKBINUTILSSPEC) -cfg $(top_builddir)/setup.cache avr-rtems@osversion@ > $@
+RPM_SPECS_DATA += avr-rtems@osversion@-$(BINUTILSVERS).spec
+
CLEANFILES += $(RPM_SPECS_DATA)
EXTRA_DIST = $(SUBPACKAGES)