summaryrefslogtreecommitdiffstats
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am11
1 files changed, 3 insertions, 8 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 01acec5f32..4dd357a165 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -1,6 +1,6 @@
AUTOMAKE_OPTIONS = foreign
-SUBDIRS = . binutils gccnewlib
+SUBDIRS = . binutils gccnewlib gdb
noinst_SCRIPTS = \
setup \
@@ -11,14 +11,9 @@ mkbspspec \
mkgccnewlibspec \
mkgdbspec \
mkrpms \
-mkspec \
-mktoolspec
+mkspec
-TEMPLATES = \
-gccnewlib.spec.in \
-gdb.spec.in \
-rtems.spec.in \
-toolchain.spec.in
+TEMPLATES =
noinst_DATA = \
setup.def $(TEMPLATES)