summaryrefslogtreecommitdiffstats
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index df7332d533..b04ad1bc03 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -20,5 +20,10 @@ setup.cache: setup.def
DISTCLEANFILES = setup.cache
+noinst_DATA += rtems/rtems-source.spec
+rtems/rtems-source.spec: $(top_builddir)/common/common.add rtems/rtems-source.add \
+ $(top_builddir)/common/clean.add
+ cat $^ | sed 's,[@]rtems_version[@],$(RTEMS_VERSION),g' > $@
+
include $(top_srcdir)/../automake/subdirs.am
include $(top_srcdir)/../automake/local.am