summaryrefslogtreecommitdiffstats
path: root/scripts-ada/gdb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts-ada/gdb/Makefile.am')
-rw-r--r--scripts-ada/gdb/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/scripts-ada/gdb/Makefile.am b/scripts-ada/gdb/Makefile.am
index 5ef5cbf3ff..bb562e1894 100644
--- a/scripts-ada/gdb/Makefile.am
+++ b/scripts-ada/gdb/Makefile.am
@@ -5,6 +5,9 @@ MKGDBSPEC = $(SHELL) $(top_builddir)/mkgdbspec
MKGDBSPEC_DEPS = \
$(top_builddir)/mkgdbspec gdb.spec.in $(top_builddir)/setup.cache
+powerpc-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
+ $(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . powerpc-rtems
+
sparc-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . sparc-rtems
@@ -12,6 +15,7 @@ TEMPLATES = \
gdb.spec.in
RPM_SPECS_DATA = \
+powerpc-rtems-$(GDBVERS).spec \
sparc-rtems-$(GDBVERS).spec
noinst_DATA = \