summaryrefslogtreecommitdiffstats
path: root/doc/user/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/user/Makefile.am')
-rw-r--r--doc/user/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/doc/user/Makefile.am b/doc/user/Makefile.am
index 2247f37fe3..80f072e407 100644
--- a/doc/user/Makefile.am
+++ b/doc/user/Makefile.am
@@ -27,12 +27,15 @@ c_user_TEXINFOS = $(FILES) $(COMMON_FILES) $(GENERATED_FILES)
TXT_FILES = rtemsarc.txt rtemspie.txt states.txt
-PNG_FILES = rtemsarc.png rtemspie.png states.png ObjectId-32Bits.png
+PNG_FILES = rtemsarc.png rtemspie.png states.png ObjectId-32Bits.png \
+ ObjectId-16Bits.png
-EPS_IMAGES = rtemspie.eps states.eps
+EPS_IMAGES = rtemspie.eps states.eps ObjectId-32Bits.eps \
+ ObjectId-32Bits.eps
$(PROJECT).dvi: $(EPS_IMAGES)
-PDF_IMAGES = rtemspie.pdf states.pdf
+PDF_IMAGES = rtemspie.pdf states.pdf ObjectId-16Bits.pdf \
+ ObjectId-32Bits.pdf
CLEANFILES += $(PDF_IMAGES)
if USE_HTML