summaryrefslogtreecommitdiffstats
path: root/cpukit/wrapup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/wrapup/Makefile.am')
-rw-r--r--cpukit/wrapup/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/cpukit/wrapup/Makefile.am b/cpukit/wrapup/Makefile.am
index 14f0c33a06..2fdb754b4b 100644
--- a/cpukit/wrapup/Makefile.am
+++ b/cpukit/wrapup/Makefile.am
@@ -5,6 +5,11 @@ include $(top_srcdir)/automake/compile.am
ARCH = o-optimize
project_lib_LIBRARIES = librtemscpu.a
+
+$(PROJECT_LIB)/librtemscpu.a: librtemscpu.a
+ $(INSTALL_DATA) $< $(PROJECT_LIB)/librtemscpu.a
+TMPINSTALL_FILES = $(PROJECT_LIB)/librtemscpu.a
+
librtemscpu_a_SOURCES =
TMP_LIBS =
@@ -134,5 +139,4 @@ librtemscpu.a: $(TMP_LIBS)
all-local: $(TMPINSTALL_FILES)
-include $(srcdir)/preinstall.am
include $(top_srcdir)/automake/local.am