summaryrefslogtreecommitdiffstats
path: root/cpukit/score/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/score/src/Makefile.am')
-rw-r--r--cpukit/score/src/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/cpukit/score/src/Makefile.am b/cpukit/score/src/Makefile.am
index d10888d5b7..908bd4c8d9 100644
--- a/cpukit/score/src/Makefile.am
+++ b/cpukit/score/src/Makefile.am
@@ -2,6 +2,7 @@
## $Id$
##
+LIB=$(ARCH)/libscore.a
include $(top_srcdir)/automake/multilib.am
include $(top_srcdir)/automake/compile.am
@@ -72,7 +73,10 @@ OBJS = $(C_O_FILES)
AM_CPPFLAGS += -D__RTEMS_INSIDE__
-all-local: ${ARCH} ${OBJS}
+all-local: ${ARCH} $(LIB)
+
+$(LIB): ${OBJS}
+ $(make-library)
EXTRA_DIST = $(STD_C_FILES) $(MP_C_FILES) Unlimited.txt