summaryrefslogtreecommitdiffstats
path: root/cpukit/score/cpu/unix/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/score/cpu/unix/Makefile.am')
-rw-r--r--cpukit/score/cpu/unix/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/cpukit/score/cpu/unix/Makefile.am b/cpukit/score/cpu/unix/Makefile.am
index a6bf7da4d9..7d358443c2 100644
--- a/cpukit/score/cpu/unix/Makefile.am
+++ b/cpukit/score/cpu/unix/Makefile.am
@@ -39,7 +39,8 @@ LIB = $(ARCH)/libscorecpu.a
$(LIB): $(OBJS)
$(make-library)
-all-local: $(ARCH) $(LIB)
+all-local: $(ARCH) $(PREINSTALL_FILES) $(LIB) \
+ $(TMPINSTALL_FILES)
EXTRA_DIST = cpu.c