summaryrefslogtreecommitdiffstats
path: root/cpukit/score/cpu/unix/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/score/cpu/unix/Makefile.am')
-rw-r--r--cpukit/score/cpu/unix/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpukit/score/cpu/unix/Makefile.am b/cpukit/score/cpu/unix/Makefile.am
index 68b786efa5..d0fb9910c7 100644
--- a/cpukit/score/cpu/unix/Makefile.am
+++ b/cpukit/score/cpu/unix/Makefile.am
@@ -7,7 +7,7 @@ include $(top_srcdir)/automake/compile.am
AM_CPPFLAGS += -DCPU_SYNC_IO
include_rtemsdir = $(includedir)/rtems
-include_rtems_HEADERS = asm.h
+include_rtems_HEADERS = rtems/asm.h
include_rtems_scoredir = $(includedir)/rtems/score
include_rtems_score_HEADERS = rtems/score/types.h rtems/score/cpu.h \
@@ -27,7 +27,7 @@ $(PROJECT_INCLUDE)/rtems/$(dirstamp):
@: > $(PROJECT_INCLUDE)/rtems/$(dirstamp)
PREINSTALL_DIRS += $(PROJECT_INCLUDE)/rtems/$(dirstamp)
-$(PROJECT_INCLUDE)/rtems/asm.h: asm.h $(PROJECT_INCLUDE)/rtems/$(dirstamp)
+$(PROJECT_INCLUDE)/rtems/asm.h: rtems/asm.h $(PROJECT_INCLUDE)/rtems/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/rtems/asm.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/asm.h