summaryrefslogtreecommitdiffstats
path: root/cpukit/score/cpu/powerpc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/score/cpu/powerpc/Makefile.am')
-rw-r--r--cpukit/score/cpu/powerpc/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/cpukit/score/cpu/powerpc/Makefile.am b/cpukit/score/cpu/powerpc/Makefile.am
index f5f192609c..7ce820ccae 100644
--- a/cpukit/score/cpu/powerpc/Makefile.am
+++ b/cpukit/score/cpu/powerpc/Makefile.am
@@ -26,6 +26,10 @@ include_rtems_new_exceptions_HEADERS = rtems/new-exceptions/cpu.h
include_rtems_powerpcdir = $(includedir)/rtems/powerpc
include_rtems_powerpc_HEADERS = rtems/powerpc/registers.h
+noinst_LIBRARIES = libscorecpu.a
+libscorecpu_a_SOURCES = cpu.c
+libscorecpu_a_CPPFLAGS = $(AM_CPPFLAGS)
+
all-local: $(PREINSTALL_FILES)
include $(srcdir)/preinstall.am