summaryrefslogtreecommitdiffstats
path: root/cpukit/score/cpu/or1k/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/score/cpu/or1k/Makefile.am')
-rw-r--r--cpukit/score/cpu/or1k/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/cpukit/score/cpu/or1k/Makefile.am b/cpukit/score/cpu/or1k/Makefile.am
index cb9685619d..b9e00d3634 100644
--- a/cpukit/score/cpu/or1k/Makefile.am
+++ b/cpukit/score/cpu/or1k/Makefile.am
@@ -24,6 +24,8 @@ libscorecpu_a_SOURCES =
libscorecpu_a_SOURCES += cpu.c
libscorecpu_a_SOURCES += or1k-context-switch.S
libscorecpu_a_SOURCES += or1k-context-initialize.c
+libscorecpu_a_SOURCES += or1k-context-validate.S
+libscorecpu_a_SOURCES += or1k-context-volatile-clobber.S
libscorecpu_a_SOURCES += or1k-exception-default.c
libscorecpu_a_SOURCES += or1k-exception-frame-print.c
libscorecpu_a_SOURCES += or1k-exception-handler-low.S