summaryrefslogtreecommitdiffstats
path: root/cpukit/score/cpu/mips64orion/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/score/cpu/mips64orion/Makefile.am')
-rw-r--r--cpukit/score/cpu/mips64orion/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/cpukit/score/cpu/mips64orion/Makefile.am b/cpukit/score/cpu/mips64orion/Makefile.am
index 54e7883805..a54d9b1fb9 100644
--- a/cpukit/score/cpu/mips64orion/Makefile.am
+++ b/cpukit/score/cpu/mips64orion/Makefile.am
@@ -32,9 +32,8 @@ EXTRA_DIST = cpu.c cpu_asm.S
PREINSTALL_FILES =
$(PROJECT_INCLUDE)/$(dirstamp):
- @$(mkinstalldirs) $(PROJECT_INCLUDE)
+ @$(mkdir_p) $(PROJECT_INCLUDE)
@: > $(PROJECT_INCLUDE)/$(dirstamp)
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/$(dirstamp)
$(PROJECT_INCLUDE)/asm.h: asm.h $(PROJECT_INCLUDE)/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/asm.h
@@ -57,9 +56,8 @@ $(PROJECT_INCLUDE)/iregdef.h: iregdef.h $(PROJECT_INCLUDE)/$(dirstamp)
PREINSTALL_FILES += $(PROJECT_INCLUDE)/iregdef.h
$(PROJECT_INCLUDE)/rtems/score/$(dirstamp):
- @$(mkinstalldirs) $(PROJECT_INCLUDE)/rtems/score
+ @$(mkdir_p) $(PROJECT_INCLUDE)/rtems/score
@: > $(PROJECT_INCLUDE)/rtems/score/$(dirstamp)
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/score/$(dirstamp)
$(PROJECT_INCLUDE)/rtems/score/cpu.h: rtems/score/cpu.h $(PROJECT_INCLUDE)/rtems/score/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/rtems/score/cpu.h