summaryrefslogtreecommitdiffstats
path: root/cpukit/score/cpu/mips/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/score/cpu/mips/Makefile.am')
-rw-r--r--cpukit/score/cpu/mips/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/cpukit/score/cpu/mips/Makefile.am b/cpukit/score/cpu/mips/Makefile.am
index f3c7a4c538..d124971670 100644
--- a/cpukit/score/cpu/mips/Makefile.am
+++ b/cpukit/score/cpu/mips/Makefile.am
@@ -8,7 +8,7 @@ include_rtemsdir = $(includedir)/rtems
include_rtems_HEADERS = asm.h
include_rtems_mipsdir = $(includedir)/rtems/mips
-include_rtems_mips_HEADERS = idtcpu.h iregdef.h
+include_rtems_mips_HEADERS = rtems/mips/idtcpu.h rtems/mips/iregdef.h
include_rtems_scoredir = $(includedir)/rtems/score
include_rtems_score_HEADERS = rtems/score/cpu.h rtems/score/mips.h \
@@ -37,11 +37,11 @@ $(PROJECT_INCLUDE)/rtems/mips/$(dirstamp):
@: > $(PROJECT_INCLUDE)/rtems/mips/$(dirstamp)
PREINSTALL_DIRS += $(PROJECT_INCLUDE)/rtems/mips/$(dirstamp)
-$(PROJECT_INCLUDE)/rtems/mips/idtcpu.h: idtcpu.h $(PROJECT_INCLUDE)/rtems/mips/$(dirstamp)
+$(PROJECT_INCLUDE)/rtems/mips/idtcpu.h: rtems/mips/idtcpu.h $(PROJECT_INCLUDE)/rtems/mips/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/rtems/mips/idtcpu.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/mips/idtcpu.h
-$(PROJECT_INCLUDE)/rtems/mips/iregdef.h: iregdef.h $(PROJECT_INCLUDE)/rtems/mips/$(dirstamp)
+$(PROJECT_INCLUDE)/rtems/mips/iregdef.h: rtems/mips/iregdef.h $(PROJECT_INCLUDE)/rtems/mips/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/rtems/mips/iregdef.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/mips/iregdef.h