summaryrefslogtreecommitdiffstats
path: root/cpukit/score/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/score/Makefile.am')
-rw-r--r--cpukit/score/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpukit/score/Makefile.am b/cpukit/score/Makefile.am
index 26ac20ac55..f58b1e38b5 100644
--- a/cpukit/score/Makefile.am
+++ b/cpukit/score/Makefile.am
@@ -157,12 +157,12 @@ AM_CPPFLAGS += -D__RTEMS_INSIDE__
$(LIB): ${OBJS}
$(make-library)
-${ARCH}/%.$(OBJEXT): src/%.c
+${ARCH}/%.$(OBJEXT): src/%.c $(ARCH)/$(dirstamp)
${COMPILE} -o $@ -c $<
EXTRA_DIST += $(STD_C_FILES) $(MP_C_FILES) src/Unlimited.txt
-all-local: $(PREINSTALL_FILES) ${ARCH} $(LIB)
+all-local: $(PREINSTALL_FILES) $(LIB)
PREINSTALL_FILES =