summaryrefslogtreecommitdiffstats
path: root/cpukit/score/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/score/Makefile.am')
-rw-r--r--cpukit/score/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/score/Makefile.am b/cpukit/score/Makefile.am
index 7ca63417db..a3f3dfc92d 100644
--- a/cpukit/score/Makefile.am
+++ b/cpukit/score/Makefile.am
@@ -211,7 +211,7 @@ libscore_a_SOURCES += src/heap.c src/heapallocate.c src/heapextend.c \
## OBJECT_C_FILES
libscore_a_SOURCES += src/objectallocate.c src/objectclose.c \
src/objectextendinformation.c src/objectfree.c \
- src/objectgetisr.c src/objectgetnext.c src/objectinitializeinformation.c \
+ src/objectgetnext.c src/objectinitializeinformation.c \
src/objectnametoid.c src/objectnametoidstring.c \
src/objectshrinkinformation.c src/objectgetnoprotection.c \
src/objectidtoname.c src/objectgetnameasstring.c src/objectsetname.c \