summaryrefslogtreecommitdiffstats
path: root/cpukit/sapi/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/sapi/src/Makefile.am')
-rw-r--r--cpukit/sapi/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/sapi/src/Makefile.am b/cpukit/sapi/src/Makefile.am
index f3dc578524..a2fc897c85 100644
--- a/cpukit/sapi/src/Makefile.am
+++ b/cpukit/sapi/src/Makefile.am
@@ -5,7 +5,7 @@
EXTENSION_FILES = extension.c extensioncreate.c extensiondelete.c \
extensionident.c
-C_FILES = debug.c entrytable.c $(EXTENSION_FILES) fatal.c exinit.c io.c \
+C_FILES = debug.c $(EXTENSION_FILES) fatal.c exinit.c io.c \
itronapi.c posixapi.c rtemsapi.c
C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)