summaryrefslogtreecommitdiffstats
path: root/cpukit/rtems/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/rtems/Makefile.am')
-rw-r--r--cpukit/rtems/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/cpukit/rtems/Makefile.am b/cpukit/rtems/Makefile.am
index a12eef398f..b4bd102927 100644
--- a/cpukit/rtems/Makefile.am
+++ b/cpukit/rtems/Makefile.am
@@ -77,7 +77,8 @@ librtems_a_SOURCES += src/barrier.c src/barriercreate.c src/barrierdelete.c \
## CLOCK_C_FILES
librtems_a_SOURCES += src/rtclock.c src/clockget.c src/clockset.c \
- src/clocktick.c src/clocksetnsecshandler.c
+ src/clocktick.c src/clocksetnsecshandler.c src/clockgetuptime.c \
+ src/clocktodtoseconds.c src/clocktodvalidate.c
## TIMER_C_FILES
librtems_a_SOURCES += src/rtemstimer.c src/timercancel.c src/timercreate.c \