summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/wrapup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libnetworking/wrapup/Makefile.am')
-rw-r--r--cpukit/libnetworking/wrapup/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/cpukit/libnetworking/wrapup/Makefile.am b/cpukit/libnetworking/wrapup/Makefile.am
index a82bbd61bb..3b51766aea 100644
--- a/cpukit/libnetworking/wrapup/Makefile.am
+++ b/cpukit/libnetworking/wrapup/Makefile.am
@@ -3,8 +3,9 @@
##
-NET_O_PIECES = kern lib libc net netinet nfs rtems
-OBJS = $(foreach piece, $(NET_O_PIECES), ../$(piece)/$(ARCH)/*.$(OBJEXT))
+NET_O_PIECES = lib libc
+OBJS = ../$(ARCH)/*.$(OBJEXT)
+OBJS += $(foreach piece, $(NET_O_PIECES), ../$(piece)/$(ARCH)/*.$(OBJEXT))
LIB = $(ARCH)/libnetworking.a
include $(top_srcdir)/../automake/multilib.am