summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/wrapup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libnetworking/wrapup/Makefile.am')
-rw-r--r--cpukit/libnetworking/wrapup/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/libnetworking/wrapup/Makefile.am b/cpukit/libnetworking/wrapup/Makefile.am
index 8637ff6620..5c8135ace6 100644
--- a/cpukit/libnetworking/wrapup/Makefile.am
+++ b/cpukit/libnetworking/wrapup/Makefile.am
@@ -8,7 +8,7 @@ if HAS_POSIX
POSIX_PIECES = rtems_webserver
endif
-NET_O_PIECES = kern lib libc net netinet nfs rtems rtems_servers pppd \
+NET_O_PIECES = kern lib libc net netinet nfs rtems rtems_servers pppd modem \
$(POSIX_PIECES)
OBJS = $(foreach piece, $(NET_O_PIECES), ../$(piece)/$(ARCH)/*.o)
LIB = $(ARCH)/libnetworking.a