summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/rtems/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libnetworking/rtems/Makefile.am')
-rw-r--r--cpukit/libnetworking/rtems/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/cpukit/libnetworking/rtems/Makefile.am b/cpukit/libnetworking/rtems/Makefile.am
index a520aecb1b..f0d70abd6b 100644
--- a/cpukit/libnetworking/rtems/Makefile.am
+++ b/cpukit/libnetworking/rtems/Makefile.am
@@ -27,9 +27,9 @@ $(PROJECT_INCLUDE)/rtems:
$(PROJECT_INCLUDE)/rtems/%.h: %.h
$(INSTALL_DATA) $< $@
-include $(RTEMS_ROOT)/../../../../automake/multilib.am
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
+include $(top_srcdir)/../automake/multilib.am
+include $(top_srcdir)/../automake/compile.am
+include $(top_srcdir)/../automake/lib.am
#
# Add local stuff here using +=
@@ -50,4 +50,4 @@ EXTRA_DIST = issetugid.c rtems_bootp.c rtems_glue.c rtems_select.c \
rtems_showmbuf.c rtems_showroute.c rtems_showtcpstat.c \
rtems_showudpstat.c rtems_syscall.c sghostname.c
-include $(top_srcdir)/../../../../automake/local.am
+include $(top_srcdir)/../automake/local.am