summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/rtems/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libnetworking/rtems/Makefile.am')
-rw-r--r--cpukit/libnetworking/rtems/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/cpukit/libnetworking/rtems/Makefile.am b/cpukit/libnetworking/rtems/Makefile.am
index 131d5bd14f..bde7327d93 100644
--- a/cpukit/libnetworking/rtems/Makefile.am
+++ b/cpukit/libnetworking/rtems/Makefile.am
@@ -28,8 +28,8 @@ $(PROJECT_INCLUDE)/rtems/%.h: %.h
$(INSTALL_DATA) $< $@
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
-include $(top_srcdir)/../../../automake/compile.am
-include $(top_srcdir)/../../../automake/lib.am
+include $(top_srcdir)/../../../../automake/compile.am
+include $(top_srcdir)/../../../../automake/lib.am
#
# Add local stuff here using +=
@@ -50,4 +50,4 @@ EXTRA_DIST = issetugid.c rtems_bootp.c rtems_glue.c rtems_select.c \
rtems_showmbuf.c rtems_showroute.c rtems_showtcpstat.c \
rtems_showudpstat.c rtems_syscall.c sghostname.c
-include $(top_srcdir)/../../../automake/local.am
+include $(top_srcdir)/../../../../automake/local.am